<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mer",
grpId2:window.location.hostname,
grpId3:"news",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.mercedsunstar.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Merced County budget closer to peak years before recession | The Merced Sun-Star</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="Merced County, Merced County Board of Supervisors, budget, public safety, mental health, behavioral health, recession"/>
<meta name="news_keywords" content="Merced County, Merced County Board of Supervisors, budget, public safety, mental health, behavioral health, recession"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Public safety and mental health were the focus of this year’s budget for Merced County, which officials said was balanced and included prudent measures for future planning."/>
<meta name="title" content="County budget closer to peak years before recession | The Merced Sun-Star"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.mercedsunstar.com/news/article103061197.html"/>
<link rel="canonical" href="http://www.mercedsunstar.com/news/article103061197.html"/>
<meta property="og:title" content="County budget closer to peak years before recession"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.mercedsunstar.com/news/article103061197.html"/>
<meta property="og:description" content="Public safety and mental health were the focus of this year&rsquo;s budget for Merced County, which officials said was balanced and included prudent measures for future planning."/>
<meta property="og:image" content="http://www.mercedsunstar.com/static/images/mercedsunstar/facebook.jpg"/>
<meta property="og:site_name" content="mercedsunstar"/>
<meta property="fb:app_id" content="212856098879553"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="mercedsunstar">
<meta name="twitter:title" content="County budget closer to peak years before recession">
<meta name="twitter:description" content="Public safety and mental health were the focus of this year&rsquo;s budget for Merced County, which officials said was balanced and included prudent measures for future planning.">
<meta name="msapplication-TileImage" content="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/favicon.png">
<link href="http://www.mercedsunstar.com/static/theme/mercedsunstar-2020/base/css/main-1.0.91-cc0e5f9.css?sVer=1.0.91-cc0e5f9" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.mercedsunstar.com/static/js/html5shiv.js?sVer=1.0.91-cc0e5f9"></script>
<script src="http://www.mercedsunstar.com/static/js/respond.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.mercedsunstar.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.91-cc0e5f9"></script>
<![endif]-->
<script>var z='A-M21zVV846daAtyrr0FzI';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='rcIyza1nu3eVj0YusDUh4c'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.mercedsunstar.com/static/js/jquery-1.10.2.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.mercedsunstar.com/static/js/mi-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.mercedsunstar.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.91-cc0e5f9',
'marketInfo.logoAltText':'Merced Sun Star',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840205,745270,844338',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.staticDirectory':'mercedsunstar',
'marketInfo.state_abbreviation':'CA',
'marketInfo.devDirectory':'',
'publication.domain':'MercedSunStar.com',
'accuweather.partnerCode':'MCCLATCHY',
'zvents.swhen':'next 3 days',
'marketInfo.domain':'mercedsunstar',
'facebook.app.id':'212856098879553',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'zvents.swhat':'',
'marketInfo.clipped_taxonomy':'News',
'nativo.video.placements':'869314,869313',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'accuweather.locationString':'Merced',
'marketInfo.webmaster_email':'online@modbee.com',
'marketInfo.phone':'209-722-1511',
'marketInfo.sourcelevel':'news',
'pressPlus.zone':'A-M21zVV846daAtyrr0FzI',
'olive.localBrand':'Merced Sun-Star E-Edition',
'marketInfo.carsSEO':'"SEO information for the cars page"',
'marketInfo.shortURL':'breaking',
'marketInfo.carsAFF':'merced',
'legacy.siteName':'mercedsunstar',
'wishabi.apiKey':'86c5cb8561f70931',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'legacy.affiliateId':'1536',
'accuweather.dev':'false',
'marketInfo.state':'California',
'zvents.max_sponsored':'2',
'marketInfo.siteId':'111',
'marketInfo.county':'Jackson County',
'zvents.max_events':'4',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'741',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'marketInfo.name':'Merced Sun Star',
'marketInfo.location':'Merced',
'marketInfo.region':'',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.code':'MER',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.market_identifier':'MER.site_mercedsunstar',
'wf.resource.static.rootUrl':'http://www.mercedsunstar.com/static/',
'financialContent.account':'mercedsunstar',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1064',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.street_address':'3033 North G Street, Merced, CA 95340',
'accuweather.locationKey':'327132',
'pressPlus.localBrand':'Merced Sun-Star+',
'marketInfo.taxonomy':'News////',
'marketInfo.city':'Merced',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 103061197";
mistats.pagename="Story: 103061197|County budget closer to peak years before recession";
mistats.taxonomy="News||||";
mistats.channel="News";
mistats.contentsource="Merced|By Brianna Calixbcalixmercedsunstarcom";
mistats.pubdate="2016/09/20";
mistats.moddate="2016/09/20 H17";
mistats.keywords="Merced County Merced County Board of Supervisors budget public safety mental health behavioral health recession";
</script>
<script type='text/javascript' src='http://media.mercedsunstar.com/misites/mer/mercedsunstar.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=19127&action=100&segment=mercedsunstarros&m=1&sifi_tuid=4026"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=19127&action=100&segment=mercedsunstarnews&m=1&sifi_tuid=4026"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="29H6T4n55rHz9gzxLO4eVZ24KQwdHgQE7pOWxo6rJeg"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
<script src="http://media.mercedsunstar.com/static/scripts/escenic/market.js"></script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="103061197" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.mercedsunstar.com/" target="_top"><img src="http://www.mercedsunstar.com/static/images/mercedsunstar/logo-lg.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="103061197"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li class="dropdown active">
<a href="" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
<li><a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
<li><a href="/latest-news/article3271897.html#navlink=subnav">FAQ</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news//local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/education/uc-merced/#navlink=subnav">UC Merced</a></li>
<li><a href="/news/state/#navlink=subnav">California News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li class="dropdown-header">Communities</li>
<li><a href="/news/local/community/atwater/#navlink=subnav">Atwater</a></li>
<li><a href="/news/local/community/chowchilla/#navlink=subnav">Chowchilla</a></li>
<li><a href="/news/local/community/livingston/#navlink=subnav">Livingston</a></li>
<li><a href="/news/local/community/los-banos/#navlink=subnav">Los Banos</a></li>
<li><a href="/news/local/community/mariposa-and-yosemite#navlink=subnav">Mariposa &amp; Yosemite</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/college/merced-college/#navlink=subnav">Merced College</a></li>
<li><a href="/sports/college/uc-merced-sports/#navlink=subnav">UC Merced</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nba#navlink=subnav">NBA</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/sports/outdoors/adam-blauert-column/#navlink=subnav">Adam Blauert on Outdoors</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 120px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness//#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/liv-columns-blogs/brigitte-bowers-merced-life/#navlink=subnav">Brigitte Bowers</a></li>
<li><a href="/living/liv-columns-blogs/debbie-croft-mariposa-life/#navlink=subnav">Debbie Croft</a></li>
<li><a href="/living/liv-columns-blogs/sarah-lim-museum-notes/#navlink=subnav">Sarah Lim</a></li>
<li><a href="/living/fashion/michelle-oliver-fashion/#navlink=subnav">Michelle Oliver</a></li>
<li><a href="/living/pets/old-trainer/#navlink=subnav">Old Trainer</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="http://www.legacy.com/mercedsunstar/Celebrations.asp#navlink=subnav">Celebrations</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.mercedsunstar.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Columns</a></li>
<li><a href="/opinion/editorials//#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor//#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter//#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">Obituaries</a></li>
<li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">View Obituaries</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituaries</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Local Deals</a></li>
<li><a href="http://merced.dealsaver.com/#navlink=subnav">dealsaver</a></li>
<li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Find &amp; Save</a></li>
<li><a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav">Coupons</a></li>
<li><a href="http://findnsave.mercedsunstar.com/Local-Ads#navlink=subnav">Featured Advertisers</a></li>
<li><a href="http://www.mercedsunstar.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
<li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
<li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
<li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
<li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
<li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
<li><a href="/classified-ads/category/Employment/#navlink=subnav">Jobs</a></li>
<li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
<li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
<li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Place an Ad <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav">Place Celebration</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
<li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
<li><a href="/advertise/place-ad/#navlink=subnav">Place Legal Ad</a></li>
</ul>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/merced-ca/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav">
Special Sections
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav">
See Legal Notices
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.mercedsunstar.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="103061197"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="103061197"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.mercedsunstar.com/news/">
News
</a>
</h1>
<p
class="published-date">
September 20, 2016 5:15 PM
</p>
<h1
class="title">
County budget closer to peak years before recession
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Brianna Calix</span></p><p><span class="ng_byline_email"><a href="mailto:bcalix@mercedsunstar.com" title="">bcalix@mercedsunstar.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mercedsunstar.com/news/article103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=County%20budget%20closer%20to%20peak%20years%20before%20recession&url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=County+budget+closer+to+peak+years+before+recession&body=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html&title=County+budget+closer+to+peak+years+before+recession"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html&description=County+budget+closer+to+peak+years+before+recession&media=http%3a%2f%2fwww.mercedsunstar.com%2fstatic%2fimages%2fmercedsunstar%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.mercedsunstar.com/news/article103061197.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16194563-103061197"
>
<p>The Merced County Board of Supervisors passed a balanced budget of $591.4 million on Tuesday that includes long-term safety nets and focuses on public safety and mental health. </p><p>The budget includes 35 new positions countywide and an increase of nearly $3.8 million in revenue from June’s proposed budget. The county’s on-hand cash increased from last year’s budget by about $11 million. The increases likely were one-time boosts as the county switched from a cash to accrual-based accounting process, county officials said.</p><p>“The outlook for the future is positive, and we are cautiously optimistic going forward,” said Jim Brown, the county’s executive officer. “The economy is improving, and the region is seeing steady improvement in employment figures and permit activity, as well as increasing local revenues.” </p><p>Brown said the county will remain fiscally prudent while state revenue is sluggish and drought persists, noting the additional blow to Merced County dealt by the State Water Resources Control Board’s proposal to send more water to the Delta, leaving less for city drinking water and farming.</p><p>The renovation of the old county hospital had a significant impact on the final budget, increasing departmental dedicated revenue, the general fund and other funds by more than $45 million. The project did not affect county costs.</p><p>The board also took action to change the name of the Mental Health Department to Behavioral Health and Recovery Services. The board started the process last year when it consolidated the Mental Health and Alcohol and Other Drug Problems advisory boards. This year, the county will begin shifting job classifications and management titles to reflect the name change.</p><p>Public safety remained the county’s largest cost at $63 million. That’s 52 percent of the budget. The county added 21 new public safety positions, including deputy positions, correctional officers, a deputy probation officer, deputy district attorney and investigator in the District Attorney’s Office.</p><p>Sheriff Vern Warnke thanked the board for granting raises to deputies and adding positions to his ranks but noted the population-to-officer ratio in the unincorporated areas still is dangerously low.</p><p>Board members and District Attorney Larry Morse II expressed gratitude to Assemblyman Adam Gray, D-Merced, for his work in securing state funding for the Violence Interruption/Prevention Emergency Response, or VIPER program. Morse said the program will be instrumental in lowering the county’s homicide rate and gang activity.</p><p>The board took advantage of the one-time funding boosts by applying the money to reserves and the county’s unfunded liability in the retirement system. </p><p>Brown said the county’s budget is starting to look the way it did before the recession. The county’s revenue this year is higher than in the 2007-08 fiscal year, which was the peak before the downturn. But the county’s reserves are lower now.</p><p>For the first time since the 2007-08 fiscal year, the county added $5 million to its economic uncertainty reserve. The board also added $3 million to the fire fund for the first time in at least three years.</p><p>The board also voted to contribute 1 percent, or $1.2 million, to the county’s unfunded liability, a higher rate than the actuary recommended. The county also will give a one-time payment of $5 million to the Public Agency Retirement Services trust and will pay a 1.5 percent rate into the trust this year.</p><div class="ng_endnote_contact"><p>Brianna Calix: <a href="tel:209-385-2477" title="">209-385-2477</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194563-103061197 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194563-103061197").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194563-103061197").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194563-103061197").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="103061197"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103061197"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103061197"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103061197"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mercedsunstar.com/news/article103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=County%20budget%20closer%20to%20peak%20years%20before%20recession&url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=County+budget+closer+to+peak+years+before+recession&body=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html&title=County+budget+closer+to+peak+years+before+recession"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html&description=County+budget+closer+to+peak+years+before+recession&media=http%3a%2f%2fwww.mercedsunstar.com%2fstatic%2fimages%2fmercedsunstar%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.mercedsunstar.com/news/article103061197.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.mercedsunstar.com/news/">
News
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News////";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103061197"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "News////";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.mercedsunstar.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-102841147" id="container-102841147"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-46e8329.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-102841147-1474416975557"> <div id="video-container-102841147-1474416975557"> <div class="video-media" data-id="102841147" data-index> <div id="player-102841147-1474416975557" class="player" data-id="102841147"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.mercedsunstar.com/news/local/crime/4xbjpp-%E2%80%98Hello-Kitty-Bandit%E2%80%99-repeatedly-targets-local-gift-shop/alternates/LANDSCAPE_560/%E2%80%98Hello%20Kitty%20Bandit%E2%80%99%20repeatedly%20targets%20local%20gift%20shop') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-102841147-1474416975557" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/education/73lnsz-Merced-students-celebrate-Constitution-Day/alternates/LANDSCAPE_200/Merced%20students%20celebrate%20Constitution%20Day" alt="Merced students celebrate Constitution Day"> <span class="duration">0:41</span> </div> <div class="media-desc"> <h4 class="video-title">Merced students celebrate Constitution Day</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/46mvv9-Two-houses-burn-in-Merced-fire/alternates/LANDSCAPE_200/Two%20houses%20burn%20in%20Merced%20fire" alt="Two houses burn in Merced fire"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">Two houses burn in Merced fire</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/2b6siz-Truck-crash-Highway-99-in-Merced-County/alternates/LANDSCAPE_200/Truck%20crash%20Highway%2099%20in%20Merced%20County" alt="Truck crash Highway 99 in Merced County"> <span class="duration">0:26</span> </div> <div class="media-desc"> <h4 class="video-title">Truck crash Highway 99 in Merced County</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/7qrzko-Merced-County-Sheriff-on-deputy-shot-in-Delhi/alternates/LANDSCAPE_200/Merced%20County%20Sheriff%20on%20deputy%20shot%20in%20Delhi" alt="Merced deputy shot in Delhi, suspect killed"> <span class="duration">3:52</span> </div> <div class="media-desc"> <h4 class="video-title">Merced deputy shot in Delhi, suspect killed</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/uk57tc-Two-killed-in-Highway-99-crash-near-Livingston/alternates/LANDSCAPE_200/Two%20killed%20in%20Highway%2099%20crash%20near%20Livingston" alt="Two killed in Highway 99 crash near Livingston"> <span class="duration">1:35</span> </div> <div class="media-desc"> <h4 class="video-title">Two killed in Highway 99 crash near Livingston</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/pi9gza-Jones-attorney-addresses-arrest/alternates/LANDSCAPE_200/Jones%27%20attorney%20addresses%20arrest" alt="Jones' attorney addresses arrest"> <span class="duration">1:06</span> </div> <div class="media-desc"> <h4 class="video-title">Jones' attorney addresses arrest</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/y7r93q-Little-Oven-Pizza-offers-gourmet-pizza-in-Merced/alternates/LANDSCAPE_200/Little%20Oven%20Pizza%20offers%20gourmet%20pizza%20in%20Merced" alt="Little Oven Pizza offers gourmet pizza in Merced"> <span class="duration">1:06</span> </div> <div class="media-desc"> <h4 class="video-title">Little Oven Pizza offers gourmet pizza in Merced</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/education/qwi26s-Fill-the-bus-with-books-for-children/alternates/LANDSCAPE_200/Fill%20the%20bus%20with%20books%20for%20children" alt="Fill the bus with books for children"> <span class="duration">1:11</span> </div> <div class="media-desc"> <h4 class="video-title">Fill the bus with books for children</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/38tecn-DAs-press-conference-on-bribery-arrest/alternates/LANDSCAPE_200/DA%27s%20press%20conference%20on%20bribery%20arrest" alt="DA's press conference on bribery arrest"> <span class="duration">4:31</span> </div> <div class="media-desc"> <h4 class="video-title">DA's press conference on bribery arrest</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/local/ai0zf9-Mobile-dairy-brings-ag-life-to-students/alternates/LANDSCAPE_200/Mobile%20dairy%20brings%20ag%20life%20to%20students" alt="Mobile dairy brings ag life to students"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Mobile dairy brings ag life to students</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mercedsunstar.com/news/f09h8u-SACRAMENTO-California-Gov.-Brown-scolds-Fresno-County-sheriff-in-voicemail/alternates/LANDSCAPE_200/SACRAMENTO%3A%20California%20Gov.%20Brown%20scolds%20Fresno%20County%20sheriff%20in%20voicemail" alt="California Gov. Brown scolds Fresno County sheriff in voicemail"> <span class="duration">1:04</span> </div> <div class="media-desc"> <h4 class="video-title">California Gov. Brown scolds Fresno County sheriff in voicemail</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a day ago</time> <h2 class="title video-title"> <a href="http://www.mercedsunstar.com/news/local/crime/article102841147.html">‘Hello Kitty Bandit’ repeatedly targets local gift shop</a> </h2> </div> </div> <div id="playlist-102841147-1474416975557"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.mercedsunstar.com/news/local/crime/4xbjpp-%E2%80%98Hello-Kitty-Bandit%E2%80%99-repeatedly-targets-local-gift-shop/alternates/LANDSCAPE_200/%E2%80%98Hello%20Kitty%20Bandit%E2%80%99%20repeatedly%20targets%20local%20gift%20shop" alt="‘Hello Kitty Bandit’ repeatedly targets local gift shop"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:05</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">‘Hello Kitty Bandit’ repeatedly targets local gift shop</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.mercedsunstar.com/news/local/education/73lnsz-Merced-students-celebrate-Constitution-Day/alternates/LANDSCAPE_200/Merced%20students%20celebrate%20Constitution%20Day" alt="Merced students celebrate Constitution Day"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:41</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Merced students celebrate Constitution Day</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.mercedsunstar.com/news/local/46mvv9-Two-houses-burn-in-Merced-fire/alternates/LANDSCAPE_200/Two%20houses%20burn%20in%20Merced%20fire" alt="Two houses burn in Merced fire"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:50</span> </div> <div class="media-desc"> <time class="published-date hidden">4 days ago</time> <h4 class="title video-title">Two houses burn in Merced fire</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.mercedsunstar.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103061197"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.mercedsunstar.com/news/">
News
</a>
</h1>
<article class="news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.mercedsunstar.com/news/article103061197.html#wgt=trending">
County budget closer to peak years before recession
</a>
</h2>
</div>
</article>
<article class="news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.mercedsunstar.com/news/article102948957.html#wgt=trending">
UC Merced enrollment continues ticking up
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.mercedsunstar.com/news/local/crime/article102844047.html#wgt=trending">
Los Banos homicide suspects charged
</a>
</h2>
</div>
</article>
<article class="news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.mercedsunstar.com/news/article102725447.html#wgt=trending">
Another bomb threat at Atwater Dole plant
</a>
</h2>
</div>
</article>
<article class="news media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.mercedsunstar.com/news/article102607687.html#wgt=trending">
Attorney takes issue with how district responded to Opinski
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103061197"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20738" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90477"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103061197"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103061197"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="103061197"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="103061197"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.mercedsunstar.com/" target="_top"><img src="http://www.mercedsunstar.com/static/images/mercedsunstar/logo-sm.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer" target="_blank">
e-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer" target="_blank">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer" target="_blank">
Contact Us
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer" target="_blank">
News in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/mercedsunstar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/mercedsunstar/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/themercedsunstar" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/b/102884457185273836188/102884457185273836188/posts" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile
</a>
</li>
<li>
<a href="/site-services/tablets/#navlink=mi_footer" target="_blank">
Tablet
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertising/#navlink=mi_footer" target="_blank">
Advertising Information
</a>
</li>
<li>
<a href="/advertise/place-ad/#navlink=mi_footer" target="_blank">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="/advertise/place-ad/#navlink=mi_footer" target="_blank">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://findnsave.mercedsunstar.com" target="_blank">
Find N Save/Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Digital Subscriptions
</a>
</li>
<li>
<a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer" target="_blank">
e-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer" target="_blank">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer" target="_blank">
Contact Us
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer" target="_blank">
News in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/mercedsunstar" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/mercedsunstar/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/themercedsunstar" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/b/102884457185273836188/102884457185273836188/posts" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile
</a>
</li>
<li>
<a href="/site-services/tablets/#navlink=mi_footer" target="_blank">
Tablet
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertising/#navlink=mi_footer" target="_blank">
Advertising Information
</a>
</li>
<li>
<a href="/advertise/place-ad/#navlink=mi_footer" target="_blank">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="/advertise/place-ad/#navlink=mi_footer" target="_blank">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://findnsave.mercedsunstar.com" target="_blank">
Find N Save/Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="103061197"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='103061197'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6457&contextPath=3185-6457-&pubId=10&cat=&meta=read-story&objId=103061197&type=article&title=County+budget+closer+to+peak+years+before+recession&url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=6457&amp;contextPath=3185-6457-&amp;pubId=10&amp;cat=&amp;meta=read-story&amp;objId=103061197&amp;type=article&amp;title=County+budget+closer+to+peak+years+before+recession&amp;url=http%3a%2f%2fwww.mercedsunstar.com%2fnews%2farticle103061197.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-20', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.mercedsunstar.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.mercedsunstar.com/static/js/wps-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.mercedsunstar.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.mercedsunstar.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.mercedsunstar.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
<script>_cc7872.bcp();</script>
</body>
</html>
