<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MER",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        
        <meta name="twitter:title" content="Kansas lawmakers pass schools plan, advance tax increase"/>
    

    
        
        <meta property="og:site_name" content="mercedsunstar"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Kansas lawmakers pass schools plan, advance tax increase"/>
    

    
        
        <meta property="og:url" content="http://www.mercedsunstar.com/news/business/article154370329.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/LANDSCAPE_1140/Kansas_Legislature_32923.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/LANDSCAPE_1140/Kansas_Legislature_32923.jpg"/>
    

    
        
        <meta property="og:description" content="Kansas legislators have approved a new plan to meet a court&#39;s mandate on education spending and advanced a proposed tax hike aimed at fixing the cash-strapped state&#39;s budget."/>
    

    
        
        <meta name="twitter:description" content="Kansas legislators have approved a new plan to meet a court&#39;s mandate on education spending and advanced a proposed tax hike aimed at fixing the cash-strapped state&#39;s budget."/>
    

    
        
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        
            <title>Kansas lawmakers pass schools plan, advance tax increase | Merced Sun-Star</title>
        
        <meta name="title" content="Kansas lawmakers pass schools plan, advance tax increase | Merced Sun-Star"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Tue, 20 Jun 2017 03:00:39 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="Kansas legislators have approved a new plan to meet a court&#39;s mandate on education spending and advanced a proposed tax hike aimed at fixing the cash-strapped state&#39;s budget."/>
    

    
        
        <meta name="keywords" content="US, XGR, Kansas, Legislature"/>
    

    
        
        <meta name="news_keywords" content="US, XGR, Kansas, Legislature"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.mercedsunstar.com/news/business/article154370329.html"/>
    

    
        
        <meta name="original-source" content="http://www.mercedsunstar.com/news/business/article154370329.html"/>
    

    
        
        <meta name="google-site-verification" content="29H6T4n55rHz9gzxLO4eVZ24KQwdHgQE7pOWxo6rJeg"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/mercedsunstar/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mercedsunstar/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mercedsunstar/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mercedsunstar/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mercedsunstar/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mercedsunstar/favicon.png">





<link href="/wps/build/css/theme.markets/mercedsunstar-fbbd566651.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327132',
'accuweather.locationString':'Merced',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Merced',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'MER',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'mercedsunstar',
'marketInfo.followLinks':'1',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'Merced Sun Star',
'marketInfo.market_identifier':'MER.site_mercedsunstar',
'marketInfo.name':'Merced Sun Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-722-1511',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'mercedsunstar',
'marketInfo.street_address':'3033 North G Street, Merced, CA 95340',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'online@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'pressPlus.localBrand':'Merced Sun-Star+',
'pressPlus.zone':'A-M21zVV846daAtyrr0FzI',
'publication.domain':'MercedSunStar.com',
'publication.mediadomain':'media.mercedsunstar.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wishabi.bodyId':'741',
'wishabi.navId':'1064',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:154370329";
    mistats.pagename="Story:154370329|Kansas lawmakers pass schools plan, advance tax increase";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By JOHN HANNA AP Political Writer";
    mistats.pubdate="2017/06/06";
    mistats.moddate="2017/06/06 H03";
    mistats.keywords="US XGR Kansas Legislature";
</script>
<script src="http://media.mercedsunstar.com/misites/mer/mercedsunstar.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
    
        <script src="http://media.mercedsunstar.com/static/scripts/escenic/market.js"></script>
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="154370329"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/mercedsunstar/logo-lg.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="154370329"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        88°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        88°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
            
        
            
                <li><a href="http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&amp;wu=31#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="/latest-news/article3271897.html#navlink=subnav">FAQ</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news//local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/education/uc-merced/#navlink=subnav">UC Merced</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">California News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li class="dropdown-header">Communities</li>
            
        
            
                <li><a href="/news/local/community/atwater/#navlink=subnav">Atwater</a></li>
            
        
            
                <li><a href="/news/local/community/chowchilla/#navlink=subnav">Chowchilla</a></li>
            
        
            
                <li><a href="/news/local/community/livingston/#navlink=subnav">Livingston</a></li>
            
        
            
                <li><a href="/news/local/community/los-banos/#navlink=subnav">Los Banos</a></li>
            
        
            
                <li><a href="/news/local/community/mariposa-and-yosemite#navlink=subnav">Mariposa &amp; Yosemite</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/college/merced-college/#navlink=subnav">Merced College</a></li>
            
        
            
                <li><a href="/sports/college/uc-merced-sports/#navlink=subnav">UC Merced</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness//#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/liv-columns-blogs/brigitte-bowers-merced-life/#navlink=subnav">Brigitte Bowers</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/debbie-croft-mariposa-life/#navlink=subnav">Debbie Croft</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/sarah-lim-museum-notes/#navlink=subnav">Sarah Lim</a></li>
            
        
            
                <li><a href="/living/pets/old-trainer/#navlink=subnav">Old Trainer</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="http://www.legacy.com/mercedsunstar/Celebrations.asp#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.mercedsunstar.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Columns</a></li>
            
        
            
                <li><a href="/opinion/editorials//#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor//#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter//#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://merced.dealsaver.com/#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="http://www.mercedsunstar.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
            
        
            
                <li><a href="/classified-ads/category/Employment/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
            
        
            
                <li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place an Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
            
                <li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place Legal Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="154370329"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="154370329"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_1140/Kansas_Legislature_32923.jpg" media="(min-width: 1200px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_960/Kansas_Legislature_32923.jpg" media="(min-width: 992px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_768/Kansas_Legislature_32923.jpg" media="(min-width: 768px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_640/Kansas_Legislature_32923.jpg" media="(min-width: 601px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_480/Kansas_Legislature_32923.jpg" media="(min-width: 441px)">
            <source srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_320/Kansas_Legislature_32923.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            <img srcset="http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/FREE_1140/Kansas_Legislature_32923.jpg" alt="Kansas state Rep. Melissa Rooker, right, R-Fairway, speaks to fellow House Republicans about a school funding and tax package, as Rep. Larry Campbell, R-Olathe, follows along, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Top Republicans are pushing a plan that both raises income taxes and increases spending on public schools." title="Kansas state Rep. Melissa Rooker, right, R-Fairway, speaks to fellow House Republicans about a school funding and tax package, as Rep. Larry Campbell, R-Olathe, follows along, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Top Republicans are pushing a plan that both raises income taxes and increases spending on public schools." style = "width : 100%">
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Kansas state Rep. Melissa Rooker, right, R-Fairway, speaks to fellow House Republicans about a school funding and tax package, as Rep. Larry Campbell, R-Olathe, follows along, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Top Republicans are pushing a plan that both raises income taxes and increases spending on public schools. </span>
    
    
        <span class="photographer">John Hanna</span>
    
    
        <span class="credits">AP Photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Kansas state Rep. Melissa Rooker, right, R-Fairway, speaks to fellow House Republicans about a school funding and tax package, as Rep. Larry Campbell, R-Olathe, follows along, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Top Republicans are pushing a plan that both raises income taxes and increases spending on public schools. </span>
    
    
        <span class="photographer">John Hanna</span>
    
    
        <span class="credits">AP Photo</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.mercedsunstar.com/news/business/">Business</a>
                </h1>
                <span class="published-date pull-right">June 05, 2017 8:00 PM</span>
                <h1 class="title">Kansas lawmakers pass schools plan, advance tax increase</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_name">By JOHN HANNA </span><span class="ng_byline_credit">AP Political Writer</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Kansas lawmakers pass schools plan, advance tax increase&amp;url=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Kansas lawmakers pass schools plan, advance tax increase&body=http://www.mercedsunstar.com/news/business/article154370329.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mercedsunstar.com/news/business/article154370329.html&title=Kansas lawmakers pass schools plan, advance tax increase"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.mercedsunstar.com/news/business/article154370329.html&description=Kansas lawmakers pass schools plan, advance tax increase&media=http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/LANDSCAPE_1140/Kansas_Legislature_32923.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.mercedsunstar.com/news/business/article154370329.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            TOPEKA, Kan.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>Kansas legislators approved a plan Monday night to meet a court's mandate on education spending and advanced a proposed tax hike aimed at fixing the cash-strapped state's budget.</p>
                                
                                
                            
                                <p>The education plan would phase in a $293 million increase in spending on public schools over two years. It creates a per-pupil formula for distributing state dollars to ensure that more money goes to programs that help low-performing students and all-day kindergarten classes.</p>
                                
                                
                            
                                <p>The Senate approved it, 23-17, after the House passed it, 67-55. It goes next to Republican Gov. Sam Brownback.</p>
                                
                                
                            
                                <p>House members also approved a separate proposal, 69-52, to raise $1.2 billion over two years by rolling back past income tax cuts championed by Brownback. The Senate expected to vote on it late Monday night.</p>
                                
                                
                            
                                <p>Legislators felt intense pressure to resolve their two biggest issues because Monday was the 108th day of a legislative session that was supposed to last 100 days. It was already one of the longest in state history.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="154370329"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>"We should close the gate before the cows get out," said Sen. Dan Kerschen, a Wichita-area Republican who's voted with both GOP conservatives and moderates and was a tax negotiator.</p>
                                
                                
                            
                                <p>Kansas faces budget shortfalls totaling $889 million through June 2019, and the state Supreme Court ruled in March that the state's $4 billion a year in aid to its 286 public school districts is inadequate.</p>
                                
                                
                            
                                <p>Many legislators in both parties also were skeptical that the proposed increase in spending on schools would satisfy the Supreme Court.</p>
                                
                                
                            
                                <p>The justices did not say exactly how much funding must increase when they set a June 30 deadline for lawmakers to pass a new school finance law. But attorneys for four school districts that sued the state in 2010 have said the increase needs to be much larger, and Democrats have argued that the minimum is phasing in a $400 million increase over two years.</p>
                                
                                
                            
                                <p>Democratic Rep. Ed Trimmer, of Winfield, predicted the court will reject the plan and lawmakers will have to have a special session to allow schools to open after June.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="154370329"></div>
    </div>
    

                                    
                                
                            
                                <p>He told colleagues in explaining his "no" vote: "I will see you all in July."</p>
                                
                                
                            
                                <p>Democrats and many GOP moderates also object to a proposal in the school funding plan that would expand a program giving income tax credits to corporations that donate money to private-school scholarships for students in poorly performing public schools. GOP conservatives created the program in 2014, and this year's proposal would allow individuals and partnerships to claim the tax credit as well.</p>
                                
                                
                            
                                <p>Some moderate Republicans overcame their misgivings about a few pieces of the plan because they believe it creates a fair formula for distributing aid even if the court decides that the spending increase isn't large enough.</p>
                                
                                
                            
                                <p>"I would urge you to look at the big picture," said Rep. Melissa Rooker, a moderate Kansas City-area Republican.</p>
                                
                                
                            
                                <p>GOP leaders had previously combined the school funding plan with a smaller income tax increase in a single bill, gambling that the combination would help the tax increase pass. Instead, lawmakers from all camps heavily criticized the tactic, and the House voted 91-32 against the big package — forcing legislators to scramble and draft two separate bills.</p>
                                
                                
                                    
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="154370329"></div>
    </div>
    

                                    
                                
                            
                                <p>The move to put both in one big bill was highly unusual. Kansas legislators typically consider taxes separately from spending and policy so that all of the issues receive greater vetting.</p>
                                
                                
                            
                                <p>But in addition to thinking the marriage would help a tax plan's chances, GOP leaders believed Brownback would find it difficult to veto the package. Before the debate on that single package, Brownback would not say whether he would sign or veto the measure if it reached his desk.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="154370329"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-154484334" class="mi-slick-gallery-container clearfix spill-over" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="154484334">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             154484334,
                             3,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_160/Kansas_Legislature_48471.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_320/Kansas_Legislature_48471.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_480/Kansas_Legislature_48471.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_640/Kansas_Legislature_48471.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_768/Kansas_Legislature_48471.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_960/Kansas_Legislature_48471.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/v7u3cd/picture154484334/alternates/FREE_1140/Kansas_Legislature_48471.jpg" data-width-1140></span>
                        <img alt="Kansas Gov. Sam Brownback speaks to reporters during a news conference, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Brownback is not saying whether he would sign or veto a bill that both increases income taxes and boosts spending on public schools." title="Kansas Gov. Sam Brownback speaks to reporters during a news conference, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Brownback is not saying whether he would sign or veto a bill that both increases income taxes and boosts spending on public schools." />
                        <div class="caption">
                            <span class="caption-text">Kansas Gov. Sam Brownback speaks to reporters during a news conference, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Brownback is not saying whether he would sign or veto a bill that both increases income taxes and boosts spending on public schools. </span>
                            
                            <span class="photographer">John Hanna</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_160/Kansas_Legislature_39007.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_320/Kansas_Legislature_39007.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_480/Kansas_Legislature_39007.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_640/Kansas_Legislature_39007.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_768/Kansas_Legislature_39007.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_960/Kansas_Legislature_39007.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/t3wqfw/picture154506524/alternates/FREE_1140/Kansas_Legislature_39007.jpg" data-width-1140></span>
                        <img alt="Kansas state Reps. Jim Karleskint, left, R-Tonganoxie, and Larry Campbell, right, R-Olathe, watch an electronic voting board as the House rejects a package that would boost funding on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Campbell was the House&#39;s lead negotiator in talks with the Senate that produced the doomed plan." title="Kansas state Reps. Jim Karleskint, left, R-Tonganoxie, and Larry Campbell, right, R-Olathe, watch an electronic voting board as the House rejects a package that would boost funding on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Campbell was the House&#39;s lead negotiator in talks with the Senate that produced the doomed plan." />
                        <div class="caption">
                            <span class="caption-text">Kansas state Reps. Jim Karleskint, left, R-Tonganoxie, and Larry Campbell, right, R-Olathe, watch an electronic voting board as the House rejects a package that would boost funding on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. Campbell was the House&#39;s lead negotiator in talks with the Senate that produced the doomed plan. </span>
                            
                            <span class="photographer">John Hanna</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_160/Kansas_Legislature_37561.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_320/Kansas_Legislature_37561.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_480/Kansas_Legislature_37561.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_640/Kansas_Legislature_37561.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_768/Kansas_Legislature_37561.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_960/Kansas_Legislature_37561.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/291l5v/picture154506534/alternates/FREE_1140/Kansas_Legislature_37561.jpg" data-width-1140></span>
                        <img alt="Kansas state Rep. Larry Campbell, R-Olathe, follows the House&#39;s debate on a package that would boost spending on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan." title="Kansas state Rep. Larry Campbell, R-Olathe, follows the House&#39;s debate on a package that would boost spending on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan." />
                        <div class="caption">
                            <span class="caption-text">Kansas state Rep. Larry Campbell, R-Olathe, follows the House&#39;s debate on a package that would boost spending on public schools and raise income taxes, Monday, June 5, 2017, at the Statehouse in Topeka, Kan. </span>
                            
                            <span class="photographer">John Hanna</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 3
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Kansas lawmakers pass schools plan, advance tax increase&amp;url=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Kansas lawmakers pass schools plan, advance tax increase&body=http://www.mercedsunstar.com/news/business/article154370329.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.mercedsunstar.com/news/business/article154370329.html&title=Kansas lawmakers pass schools plan, advance tax increase"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mercedsunstar.com/news/business/article154370329.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.mercedsunstar.com/news/business/article154370329.html&description=Kansas lawmakers pass schools plan, advance tax increase&media=http://www.mcclatchy-wires.com/incoming/1t9vxm/picture154484329/alternates/LANDSCAPE_1140/Kansas_Legislature_32923.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.mercedsunstar.com/news/business/article154370329.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-f6d7b"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-f6d7b";
        var aggr = new Aggrego(document.getElementById(divElem), "f6d7b946d7e73b27f7e3917b3bc742b4");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="154370329"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-154370329-1496718280164" class="container-154370329-1496718280164">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1496718280174">
    <div id="video-container--1496718280174">
        

<div id="video-detail--1496718280174" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1496718280174" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1496718280174" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">a year ago</time>
            <h2 class="title video-title">
                <a href="http://www.mercedsunstar.com/news/business/article79798267.html">Los Banos 99 Cent Only Store Grand Opening</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1496718280174">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/business/17242r-Los-Banos-99-Cent-Only-Store-Grand-Opening/alternates/LANDSCAPE_200/Los%20Banos%2099%20Cent%20Only%20Store%20Grand%20Opening" alt="Los Banos 99 Cent Only Store Grand Opening"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:13</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a year ago</time>
                            <h4 class="title video-title">Los Banos 99 Cent Only Store Grand Opening</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/business/jniutb-Los-Banos-99-Cents-Only-Store-prepares-for-grand-opening/alternates/LANDSCAPE_200/Los%20Banos%2099%20Cents%20Only%20Store%20prepares%20for%20grand%20opening" alt="Los Banos 99 Cents Only Store prepares for grand opening"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:58</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a year ago</time>
                            <h4 class="title video-title">Los Banos 99 Cents Only Store prepares for grand opening</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/business/rgbl6z-YosemiteEconomics.jpg/alternates/LANDSCAPE_200/YosemiteEconomics.jpg" alt="How Yosemite National Park influences the Valley's economy"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:21</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a year ago</time>
                            <h4 class="title video-title">How Yosemite National Park influences the Valley's economy</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="154370329"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/business/">
                        Business
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/business/article154392204.html">
                                        The Latest: Kansas House approves $1.2B income tax increase
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/business/article154359924.html">
                                        Arab nations cut ties with Qatar in new Mideast crisis
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/business/article154388269.html">
                                        The Latest: Sherriff identifies Orlando shooter
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/business/article154391704.html">
                                        US services firms expanded at solid but slower pace in May
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/business/article154387489.html">
                                        US factory orders slipped in April, investment weak
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/business/">
                            Business
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="154370329"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "20738",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90477"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="154370329"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="154370329"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="154370329"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/mercedsunstar/logo-sm.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.mercedsunstar.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss">Home Delivery</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                                    <li><a href="http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&amp;wu=31#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/mercedsunstar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/mercedsunstar/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/themercedsunstar">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/u/0/b/102884457185273836188/102884457185273836188/posts">Google+</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                                    <li><a href="/site-services/tablets/#navlink=mi_footer">Tablet</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertising/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="/advertise/place-ad/#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                
                                    <li><a href="/advertise/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://merced.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.mercedsunstar.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="154370329"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="154370329"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="154370329"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.mercedsunstar.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.mercedsunstar.com/mistats/products/escenic.js"></script>
        <script src="http://media.mercedsunstar.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6458&contextPath=3185-6458&pubId=10&cat=&meta=read-wirestory&objId=154370329&type=article&title=Kansas+lawmakers+pass+schools+plan%2C+advance+tax+increase&url=http%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Fbusiness%2Farticle154370329.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6458&contextPath=3185-6458&pubId=10&cat=&meta=read-wirestory&objId=154370329&type=article&title=Kansas+lawmakers+pass+schools+plan%2C+advance+tax+increase&url=http%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Fbusiness%2Farticle154370329.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
	<script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
