<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MER",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.mercedsunstar.com/static/theme/mercedsunstar/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        <meta name="twitter:title" content="Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival"/>
    

    
        <meta property="og:site_name" content="mercedsunstar"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival"/>
    

    
        <meta property="og:url" content="http://www.mercedsunstar.com/news/local/crime/article185330738.html"/>
    

    
        <meta property="og:image" content="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_1140/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189"/>
    

    
        <meta name="twitter:image" content="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_1140/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189"/>
    

    
        <meta property="og:description" content="Two Winton-area gang members face possible lifetime prison sentences for their role in the 2013 slaying of a 33-year-old man who was lured to an alley and shot to death in a hail of gunfire."/>
    

    
        <meta name="twitter:description" content="Two Winton-area gang members face possible lifetime prison sentences for their role in the 2013 slaying of a 33-year-old man who was lured to an alley and shot to death in a hail of gunfire."/>
    

    
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        <meta name="title" content="Two Merced County gang members ‘guilty’ in 2013 ‘ambush’ slaying of gang rival | Merced Sun-Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Two Winton-area gang members face possible lifetime prison sentences for their role in the 2013 slaying of a 33-year-old man who was lured to an alley and shot to death in a hail of gunfire."/>
    

    
        <meta name="keywords" content="fransico luna, arturo morgin, julian luna, winton gang, gang murder, winton gang violence, merced"/>
    

    
        <meta name="news_keywords" content="fransico luna, arturo morgin, julian luna, winton gang, gang murder, winton gang violence, merced"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.mercedsunstar.com/news/local/crime/article185330738.html"/>
    

    
        <meta name="original-source" content="http://www.mercedsunstar.com/news/local/crime/article185330738.html"/>
    

    
        <meta name="google-site-verification" content="29H6T4n55rHz9gzxLO4eVZ24KQwdHgQE7pOWxo6rJeg"/>
    

<title>Two Merced County gang members ‘guilty’ in 2013 ‘ambush’ slaying of gang rival | Merced Sun-Star</title>


<link rel="amphtml" href="http://amp.mercedsunstar.com/news/local/crime/article185330738.html">

<meta name="msapplication-TileImage" content="/wps/build/images/mercedsunstar/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mercedsunstar/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mercedsunstar/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mercedsunstar/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mercedsunstar/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mercedsunstar/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fc918bf',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/mercedsunstar-f227aaa075.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327132',
'accuweather.locationString':'Merced',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.addcities':'Livingston, Atwater, Gustine, Dos Palos, Los Banos',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Merced',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'MER',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'mercedsunstar',
'marketInfo.followLinks':'1',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'Merced Sun Star',
'marketInfo.market_identifier':'MER.site_mercedsunstar',
'marketInfo.name':'Merced Sun Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-722-1511',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'crime-news',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'mercedsunstar',
'marketInfo.street_address':'3033 North G Street, Merced, CA 95340',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'online@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'publication.domain':'MercedSunStar.com',
'publication.mediadomain':'media.mercedsunstar.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wishabi.bodyId':'741',
'wishabi.navId':'1064',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:185330738";
    mistats.pagename="Story:185330738|Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Merced|Rob Parsons";
    mistats.pubdate="2017/11/17";
    mistats.moddate="2017/11/17 H15";
    mistats.keywords="fransico luna arturo morgin julian luna winton gang gang murder winton gang violence merced";
</script>
<script src="//media.mercedsunstar.com/misites/mer/mercedsunstar.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=fc918bf"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>
<script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
    
        <script src="http://media.mercedsunstar.com/static/scripts/escenic/market.js"></script>
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="185330738"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/mercedsunstar/logo-lg.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive center-block" />
                            <h1>Two Merced County gang members ‘guilty’ in 2013 ‘ambush’ slaying of gang rival | Merced Sun-Star</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="185330738"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        53°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        53°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.mercedsunstar.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.mercedsunstar.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.mercedsunstar.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
            
        
            
                <li><a href="http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&amp;wu=31#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photo</a></li>
            
        
            
                <li><a href="/latest-news/article3271897.html#navlink=subnav">FAQ</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news//local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/education/uc-merced/#navlink=subnav">UC Merced</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">California News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li class="dropdown-header">Communities</li>
            
        
            
                <li><a href="/news/local/community/atwater/#navlink=subnav">Atwater</a></li>
            
        
            
                <li><a href="/news/local/community/chowchilla/#navlink=subnav">Chowchilla</a></li>
            
        
            
                <li><a href="/news/local/community/livingston/#navlink=subnav">Livingston</a></li>
            
        
            
                <li><a href="/news/local/community/los-banos/#navlink=subnav">Los Banos</a></li>
            
        
            
                <li><a href="/news/local/community/mariposa-and-yosemite#navlink=subnav">Mariposa &amp; Yosemite</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/college/merced-college/#navlink=subnav">Merced College</a></li>
            
        
            
                <li><a href="/sports/college/uc-merced-sports/#navlink=subnav">UC Merced</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nba#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness//#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/liv-columns-blogs/brigitte-bowers-merced-life/#navlink=subnav">Brigitte Bowers</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/debbie-croft-mariposa-life/#navlink=subnav">Debbie Croft</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/sarah-lim-museum-notes/#navlink=subnav">Sarah Lim</a></li>
            
        
            
                <li><a href="/living/pets/old-trainer/#navlink=subnav">Old Trainer</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="http://www.legacy.com/mercedsunstar/Celebrations.asp#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.mercedsunstar.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Columns</a></li>
            
        
            
                <li><a href="/opinion/editorials//#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor//#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter//#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituaries</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://merced.dealsaver.com/#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.mercedsunstar.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="http://www.mercedsunstar.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
            
        
            
                <li><a href="https://jobs.mercedsunstar.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
            
        
            
                <li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place an Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
            
                <li><a href="http://mercedsunstar.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place Legal Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.mercedsunstar.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.mercedsunstar.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="185330738"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="185330738"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_1140/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" media="(min-width: 992px)">
            <source srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_ 960/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" media="(min-width: 768px)">
            <source srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_768/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" media="(min-width: 601px)">
            <source srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_640/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" media="(min-width: 441px)">
            <source srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_480/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_1140/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189" alt="" title="" />
            
        </picture> 

</div>

            
        
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.mercedsunstar.com/news/local/crime/">Crime</a>
                </h2>

                <h3 class="title">Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Rob Parsons</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:rparsons@mercedsunstar.com">rparsons@mercedsunstar.com</a>
                                        </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mercedsunstar.com/news/local/crime/article185330738.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival&amp;url=http://www.mercedsunstar.com/news/local/crime/article185330738.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival&body=http://www.mercedsunstar.com/news/local/crime/article185330738.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.mercedsunstar.com/news/local/crime/article185330738.html&title=Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.mercedsunstar.com/news/local/crime/article185330738.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.mercedsunstar.com/news/local/crime/article185330738.html&description=Two Merced County gang members guilty in 2013 ‘ambush’ slaying of gang rival&media=http://www.mercedsunstar.com/news/local/crime/shmnn/picture185330728/alternates/LANDSCAPE_1140/IMG_Julian_Luna.png_2_1_QE1TI1T4_L44550189"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.mercedsunstar.com/news/local/crime/article185330738.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        November 17, 2017 03:54 PM
                    </span>
                </p>
                <p class="published-date">
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Two Winton-area gang members face possible lifetime prison sentences for their role in the 2013 slaying of a 33-year-old man who was lured to an alley and shot to death in a hail of gunfire.</p>
                                    
                                    
                                    
                                
                                    <p>Arturo Morfin and Julian Luna were convicted earlier this week by a Merced County jury for their roles in the death on Dec. 23, 2013, of Francisco Pena, who was gunned down in an alleyway on Myrtle Avenue. </p>
                                    
                                    
                                    
                                
                                    <p>Pena, whose family has described him as a former gang member who was working to move past the streets, was “lured” to a parking lot on Myrtle Avenue the night he <a href="http://www.mercedsunstar.com/news/local/article3287769.html" target="_blank" title="">was ambushed and killed</a>. Merced County sheriff’s detectives have said the slaying was part of a deadly split within one Winton-area street gang that triggered a series of brutal clashes during a violent struggle for power that peaked in December 2013.</p>
                                    
                                    
                                    
                                
                                    <p>Pena was shot at least three times as more than a dozen gunshots rained down, possibly from multiple shooters, including at least one man who was positioned on the roof of a nearby apartment when he opened fire down into the alley, authorities have said.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&wu=225,http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&wu=234,http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&wu=240');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.mercedsunstar.com/subscribe/create?param=fHVDCkY=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>During the same string of violent gang encounters, a 2-year-old boy also was shot in Atwater, about four days before Pena was killed. The child was in a car when, according to prosecutors, Morfin opened fire on the vehicle, striking the child. The boy survived. Morfin also was convicted in connection with that shooting, prosecutors confirmed.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185330738"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                        
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-1"><p>Gang members truly don’t care who they hurt — they’ll even victimize one of their own.</p><p><span class="ng_highline_attrib">Lt. Chuck Hale, Merced County Sheriff’s Office</span></p></div>
                                    
                                    
                                    
                                
                                    <p>The verdict against Luna and Morfin was handed down Tuesday in Merced County Superior Court before Judge Donald Shaver. Judge Mark Bacciarini presided over the majority of the nearly month-long case.</p>
                                    
                                    
                                    
                                
                                    <p>At least four other men were involved in Pena’s death, including Luna’s brother, Fernando Luna, as well as Elias Vera and Ricardo Romo. All three of those defendants already have been convicted and sentenced to lengthy prison terms, according to the Merced County District Attorney’s Office. A sixth suspect, Ruben Arce, is wanted in connection with the slaying, but never has been captured. Authorities believe he may have fled the country.</p>
                                    
                                    
                                    
                                
                                    <p>The case was prosecuted by Merced County deputy district attorneys Matthew Serratto and Sara Rosenthal.</p>
                                    
                                    
                                    
                                
                                    <p>Serratto said it was difficult to determine each defendant’s exact role in the slaying. He said numerous witnesses gave differing accounts, but all the evidence pointed to the same group of people. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185330738"></div>
    </div>
    

                                        
                                    
                                
                                    <p>Serratto praised the investigation led by former Merced County Sheriff’s detective Sam Sanchez. </p>
                                    
                                    
                                    
                                
                                    <p>“I’m happy that the victim’s family will finally get some closure,” Rosenthal said Friday.</p>
                                    
                                    
                                    
                                
                                    <p>Sheriff’s Lt. Chuck Hale said the case serves as an important window into the violent mentality he said gang members cultivate. </p>
                                    
                                    
                                    
                                
                                    <p>“Gang members truly don’t care who they hurt — they’ll even victimize one of their own,” Hale told the Sun-Star. “It truly shows what kind of threat gang members are to the community.”</p>
                                    
                                    
                                    
                                
                                    <p>Serratto said the arrests and convictions made a major difference in the Winton community.</p>
                                    
                                    
                                    
                                        
    
    
        





    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="185330738"></div>
    </div>
    

                                        
                                    
                                
                                    <p>“Cases from that area, especially violent gang cases, have really declined since these guys were taken off the streets,” Serratto said. “Winton is truly a safer place now and we hope it continues to be.”</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Rob Parsons: <a href="tel:209-385-2482" title="">209-385-2482</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="185330738"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-185330733'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-185330733" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="185330733">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_160/morfin" data-width-160></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_320/morfin" data-width-320></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_480/morfin" data-width-480></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_640/morfin" data-width-640></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_768/morfin" data-width-768></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_960/morfin" data-width-960></span>
                                <span data-src="http://www.mercedsunstar.com/news/local/crime/ncrp5u/picture185330733/alternates/FREE_1140/morfin" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-185330733'></div><script> lazyLoadingModule("inlinegallery-template-185330733", "inlinegallery-target-185330733", "gallery",500,
        undefined, undefined, undefined,  "undefined", "undefined", 185330733 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>



                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="90477" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53317"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53317", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185330738"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-185330738-1510973798559" class="container-185330738-1510973798559">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1510973798575">
    <div id="video-container--1510973798575">
        







<div id="video-detail--1510973798575" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1510973798575" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1510973798575" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Watch the video that helped end a robbery spree in Merced</h4>
                <p class="media-leadtext">Two short social media videos played a small but pivotal role breaking a case against two men who robbed three stores in less than an hour last year in Merced County.

Video from the Merced County District Attorney's Office</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">11 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.mercedsunstar.com/news/local/crime/article183085621.html">Watch the video that helped end a robbery spree in Merced</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1510973798575">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/n0dviy-image001.jpg/alternates/LANDSCAPE_200/image001.jpg" alt="Watch the video that helped end a robbery spree in Merced"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:25</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">11 days ago</time>
                            <h4 class="title video-title">Watch the video that helped end a robbery spree in Merced</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/mobile/fto89j-ois2/alternates/LANDSCAPE_200/ois2" alt="Officer-involved shooting in Atwater"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:31</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Officer-involved shooting in Atwater</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mercedsunstar.com/news/thzgz2-assault-case-screen-grab-merced-sunstar/alternates/LANDSCAPE_200/assault%20case%20screen%20grab-merced%20sunstar" alt="One injured, one arrested after traffic dispute in Merced"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:50</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">One injured, one arrested after traffic dispute in Merced</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="185330738"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/crime/">
                        Crime
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/local/crime/article185341043.html">
                                        Watch two men rob a Los Banos bank at gunpoint. Do you know who they are?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/local/crime/article185333758.html">
                                        Seven people arrested in Merced County probation sweep
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/local/crime/article185009028.html">
                                        Ex-Los Banos 1st-grade teacher convicted of child porn asks for house arrest, no jail
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/local/crime/article185114253.html">
                                        This Merced man has been convicted of possessing child pornography three times
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.mercedsunstar.com/news/local/crime/article185020163.html">
                                        Defense seeks more tests for Dos Palos woman charged with ‘Satanic’ killing of mother
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/crime/">
                            Crime
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="185330738"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185330738"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="185330738"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="185330738"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Flocal%2Fcrime%2Farticle185330738.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/mercedsunstar/logo-sm.png" alt="Merced Sun Star | MercedSunStar.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.mercedsunstar.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/mercedss/IFrameGUI/index.html?tenant=mercedss#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.mercedsunstar.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.mercedsunstar.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&amp;wu=31#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.mercedsunstar.com/ats/url.aspx?cr=663&amp;wu=47#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="/site-services/tablets/#navlink=mi_footer">Tablet</a></li>
                                
                                    <li><a href="https://www.facebook.com/mercedsunstar">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/mercedsunstar/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/themercedsunstar">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/u/0/b/102884457185273836188/102884457185273836188/posts">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertising/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="/advertise/place-ad/#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                
                                    <li><a href="/advertise/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://merced.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.mercedsunstar.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="185330738"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="185330738"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.mercedsunstar.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.mercedsunstar.com/mistats/products/escenic.js"></script>
        <script src="//media.mercedsunstar.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6468&contextPath=3185-6468&pubId=10&cat=&meta=read-story&objId=185330738&type=article&title=Two+Merced+County+gang+members+guilty+in+2013+%E2%80%98ambush%E2%80%99+slaying+of+gang+rival&url=http%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Flocal%2Fcrime%2Farticle185330738.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6468&contextPath=3185-6468&pubId=10&cat=&meta=read-story&objId=185330738&type=article&title=Two+Merced+County+gang+members+guilty+in+2013+%E2%80%98ambush%E2%80%99+slaying+of+gang+rival&url=http%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Flocal%2Fcrime%2Farticle185330738.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.mercedsunstar.com/news/local/crime/article185330738.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
