<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MER",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.mercedsunstar.com/wps/source/images/mercedsunstar/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="mercedsunstar"/>
    

    
        <meta name="twitter:title" content="Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’"/>
    

    
        <meta property="og:site_name" content="mercedsunstar"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’"/>
    

    
        <meta property="og:url" content="https://www.mercedsunstar.com/news/article227586484.html"/>
    

    
        <meta property="og:description" content="Death row inmate Cuitlahuac Tahua “Tao” Rivera, who killed Merced, California, police officer Stephan Gray in 2004, would be affected by the moratorium on the death penalty Governor Gavin Newsom signed."/>
    

    
        <meta name="twitter:description" content="Death row inmate Cuitlahuac Tahua “Tao” Rivera, who killed Merced, California, police officer Stephan Gray in 2004, would be affected by the moratorium on the death penalty Governor Gavin Newsom signed."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/219afc63-a187-49d9-bca4-0d4844987c0f/cb431fa0-2d6a-4663-91d6-419926f05f8f/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/219afc63-a187-49d9-bca4-0d4844987c0f/cb431fa0-2d6a-4663-91d6-419926f05f8f/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="212856098879553"/>
    

    

    
        <meta name="title" content="Death penalty: Wife of murdered Merced CA police officer reacts | Merced Sun-Star"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Death row inmate Cuitlahuac Tahua “Tao” Rivera, who killed Merced, California, police officer Stephan Gray in 2004, would be affected by the moratorium on the death penalty Governor Gavin Newsom signed."/>
    

    
        <meta name="keywords" content="death penalty, Stephan Gray, Merced, police, murder, California, Gavin Newsom, Tao Rivera, death row, execution"/>
    

    
        <meta name="news_keywords" content="death penalty, Stephan Gray, Merced, police, murder, California, Gavin Newsom, Tao Rivera, death row, execution"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.mercedsunstar.com/news/article227586484.html"/>
    

    
        <meta name="original-source" content="https://www.mercedsunstar.com/news/article227586484.html"/>
    

    
        <meta name="google-site-verification" content="29H6T4n55rHz9gzxLO4eVZ24KQwdHgQE7pOWxo6rJeg"/>
    






<meta name="title" content="Death penalty: Wife of murdered Merced CA police officer reacts | Merced Sun-Star">
<meta name="og:title" content="Death penalty: Wife of murdered Merced CA police officer reacts | Merced Sun-Star">





    <meta property="article:content_tier" content=""/>


<title>Death penalty: Wife of murdered Merced CA police officer reacts | Merced Sun-Star</title>

<link rel="amphtml" href="https://amp.mercedsunstar.com/news/article227586484.html">

<meta name="msapplication-TileImage" content="/wps/build/images/mercedsunstar/windowsmetro-144.png"/>




        <meta property="fb:pages" content="22671399640" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/mercedsunstar/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/mercedsunstar/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/mercedsunstar/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/mercedsunstar/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/mercedsunstar/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0319d85',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-82f0a3a955.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327132',
'accuweather.locationString':'Merced',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'classads.carsUrl':'http://www.cars.com/?aff=merced',
'classads.homefinderUrl':'http://www.homefinder.com/CA/Merced/',
'facebook.app.id':'212856098879553',
'financialContent.account':'mercedsunstar',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1536',
'legacy.siteName':'mercedsunstar',
'marketInfo.LiveConnectTag':'a-01e8',
'marketInfo.addcities':'Livingston, Atwater, Los Banos',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBMC_MSS',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MERCEDTJ',
'marketInfo.carsAFF':'merced',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Merced',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/California/Merced',
'marketInfo.classads.homefinderUrl':'http://www.homefinder.com/CA/Merced',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MER',
'marketInfo.county':'Jackson County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'mercedsunstar',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Merced',
'marketInfo.logoAltText':'Merced Sun Star',
'marketInfo.market_identifier':'MER.site_mercedsunstar',
'marketInfo.name':'Merced Sun-Star',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-722-1511',
'marketInfo.product':'site',
'marketInfo.region':'Central California',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'111',
'marketInfo.sourcelevel':'news',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'mercedsunstar',
'marketInfo.street_address':'1190 Olive Avenue, Merced, CA 95348. ',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'online@modbee.com',
'nativo.story.placements':'840205,745270,844338',
'nativo.video.placements':'869314,869313',
'olive.localBrand':'Merced Sun-Star E-Edition',
'publication.domain':'MercedSunStar.com',
'publication.mediadomain':'media.mercedsunstar.com',
'wishabi.apiKey':'86c5cb8561f70931',
'wishabi.bodyId':'741',
'wishabi.navId':'1064',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:227586484";
    mistats.pagename="Story:227586484|Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’";
    mistats.taxonomy="News||||";
    mistats.channel="News";
    mistats.contentsource="Shawn Jansen";
    mistats.pubdate="2019/03/13";
    mistats.moddate="2019/03/13 H16";
    mistats.keywords="death penalty Stephan Gray Merced police murder California Gavin Newsom Tao Rivera death row execution";
</script>


<script src="//media.mercedsunstar.com/misites/mer/mercedsunstar.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.mercedsunstar.com/news/article227586484.html"
  },

  
  "headline": "Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’",
  "image": "https://www.mercedsunstar.com/latest-news/mb9w58/picture227670489/alternates/FREE_1140/AK%20Stephan%20Gray%2013.JPG",
  "datePublished": "2019-03-13T04:40-07:00",
  "dateModified": "2019-03-13T04:40-07:00",
  "url": "//www.mercedsunstar.com/news/article227586484.html",
  "thumbnailUrl": "//www.mercedsunstar.com/latest-news/mb9w58/picture227670489/alternates/FREE_1140/AK%20Stephan%20Gray%2013.JPG",
  "articleSection": "News",
  "creator": [],
  "keywords": ["death penalty","Stephan Gray","Merced","police","murder","California","Gavin Newsom","Tao Rivera","death row","execution"],"author": {
      "@type": "Person",
      "name": "Shawn Jansen"
    },"publisher": {
     "name": "Merced Sun-Star",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.mercedsunstar.com/wps/build/images/mercedsunstar/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "mercedsunstar",
    "productID": "mercedsunstar.com:AllMER-5030"
  },
  
  "description": "Death row inmate Cuitlahuac Tahua “Tao” Rivera, who killed Merced, California, police officer Stephan Gray in 2004, would be affected by the moratorium on the death penalty Governor Gavin Newsom signed.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    <!-- market specific js placeholder -->
    <script src="https://media.mercedsunstar.com/static/scripts/escenic/market.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "227586484"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="227586484"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Merced Sun-Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Merced Sun-Star">
                    
                        <img src="/wps/build/images/mercedsunstar/logo.svg" alt="Merced Sun-Star Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’ | Merced Sun-Star</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.mercedsunstar.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.mercedsunstar.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.mercedsunstar.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.mercedsunstar.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.mercedsunstar.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Merced Sun-Star" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-1" >
    <button tabindex="-1" id="menubtn-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-1" role="menu" aria-labelledby="menubtn-1">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://mercedsunstar.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.mercedsunstar.com/webApp/mccSignupPage?siteName=mercedsunstar#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://mercedsunstar.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photo
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/latest-news/article3271897.html#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news//local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/education/uc-merced/#navlink=subnav" role="menuitem" tabindex="0">
                        UC Merced
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        California News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Communities</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/community/atwater/#navlink=subnav" role="menuitem" tabindex="0">
                        Atwater
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/community/chowchilla/#navlink=subnav" role="menuitem" tabindex="0">
                        Chowchilla
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/community/livingston/#navlink=subnav" role="menuitem" tabindex="0">
                        Livingston
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/community/los-banos/#navlink=subnav" role="menuitem" tabindex="0">
                        Los Banos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/local/community/mariposa-and-yosemite#navlink=subnav" role="menuitem" tabindex="0">
                        Mariposa &amp; Yosemite
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/high-school/prep-athletes/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Athletes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/college/merced-college/#navlink=subnav" role="menuitem" tabindex="0">
                        Merced College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/college/uc-merced-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        UC Merced
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/nba#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The California Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        All Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0">
                        Agriculture
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/celebration/Mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/health-fitness//#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/liv-columns-blogs/brigitte-bowers-merced-life/#navlink=subnav" role="menuitem" tabindex="0">
                        Brigitte Bowers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/liv-columns-blogs/debbie-croft-mariposa-life/#navlink=subnav" role="menuitem" tabindex="0">
                        Debbie Croft
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/liv-columns-blogs/sarah-lim-museum-notes/#navlink=subnav" role="menuitem" tabindex="0">
                        Sarah Lim
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/living/pets/old-trainer/#navlink=subnav" role="menuitem" tabindex="0">
                        Old Trainer
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        All Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/mercedsunstar/Celebrations.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.mercedsunstar.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/editorials//#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/letters-to-the-editor//#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/opinion/letters-to-the-editor/submit-letter//#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/mercedsunstar/#navlink=subnav" role="menuitem" tabindex="0">
                        View Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.mercedsunstar.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituaries
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://merced.dealsaver.com/#navlink=subnav" role="menuitem" tabindex="0">
                        dealsaver
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                        Circulars
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://mercedsunstar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Classified Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/category/Pets+%26+Animals/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav" role="menuitem" tabindex="0">
                        Garage Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/category/Real+Estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav" role="menuitem" tabindex="0">
                        Apartment and Rentals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.mercedsunstar.com#navlink=subnav" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav" role="menuitem" tabindex="0">
                        RVs/Motorhomes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/category/For+Sale/#navlink=subnav" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/classified-ads/category/Services#navlink=subnav" role="menuitem" tabindex="0">
                        Service Directory
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Place an Ad</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/advertise/place-ad/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC#navlink=subnav" role="menuitem" tabindex="0">
                        Place Celebration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituary Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://mercedsunstar.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Classified Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.mercedsunstar.com/advertise/place-ad/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Legal Ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://jobs.mercedsunstar.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.startmoonlighting.com/mni/Merced-Sun-Star/?utm_source=Merced-Sun-Star&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.mercedsunstar.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.mercedsunstar.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.legalnotice.org/pl/mercedsun-star/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.mercedsunstar.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            



































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="227586484"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="227586484"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/" class=""  title="News">
        News
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:sjansen@mercedsun-star.com"> By Shawn Jansen</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Wife+of+slain+Merced+police+officer+questions+death+penalty+ban.+%E2%80%98I+felt+justice+was+in+place%E2%80%99&amp;url=https://www.mercedsunstar.com/news/article227586484.html" onclick="mi.articleShareTools.popupFunction(this.href, 21885);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mercedsunstar.com/news/article227586484.html" onclick="mi.articleShareTools.popupFunction(this.href, 21933);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Wife%20of%20slain%20Merced%20police%20officer%20questions%20death%20penalty%20ban.%20%E2%80%98I%20felt%20justice%20was%20in%20place%E2%80%99&body=https://www.mercedsunstar.com/news/article227586484.html" onclick="nextbee.credit_share_articles(21920);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mercedsunstar.com/news/article227586484.html&title=Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mercedsunstar.com/news/article227586484.html&description=Wife of slain Merced police officer questions death penalty ban. ‘I felt justice was in place’&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404783001/219afc63-a187-49d9-bca4-0d4844987c0f/cb431fa0-2d6a-4663-91d6-419926f05f8f/1280x720/match/image.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mercedsunstar.com/news/article227586484.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 13, 2019 04:40 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Merced honors officer killed in the line of duty</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">Merced police on Friday, April 15, 2016, honored Officer Stephan Gray, who was killed a dozen years ago in the line of duty. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-5727986890001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-72040632-1552533237941" class="media-wrap ">
    <div id="playerWrap-72040632-1552533237941" class="video-media vjs-wrapper">    
        <video id="player-72040632-1552533237941"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.mercedsunstar.com/news/local/article72040632.html"
               data-title="Merced honors officer killed in the line of duty"
               data-video-id="5727986890001"
               data-account="5596404783001"
               data-key="BCpkADawqM26h1uRqamtl1dZl2B1uaHBZIbikeaSLKPNwx5dPanwh1IVfMFWGs36jY8yZFQTbDyhsnERMRovx6Dr7Anj3p0GAakDNOQp6LuD46fVz_tR34oIBYiBj5UNgvSi6dCvG2KKuBKn"
               data-publication="mercedsunstar"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Flocal%2Farticle72040632.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_mercedsunstar%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Merced%20honors%20officer%20killed%20in%20the%20line%20of%20duty&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475975&amp;vid=5727986890001&amp;cust_params=sect%3DNews%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        
          
             
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Merced police on Friday, April 15, 2016, honored Officer Stephan Gray, who was killed a dozen years ago in the line of duty. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    
                    <div class="mi-video-bylines video-attributions-5727986890001">
                        By <span class="bylines"></span>
                    </div>
                   
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Michelle Gray felt she had to have a talk with her children on Tuesday night. She wanted to give them a heads up that Gov. Gavin Newsom announced he was putting a stop to the death penalty in California.</p>
                                    
                                    
                                    
                                
                                    <p>Newsom signed an executive order Wednesday morning granting reprieves to all 737 Californians awaiting executions.</p>
                                    
                                    
                                    
                                
                                    <p>One of those inmates on death row is Cuitlahuac Tahua “Tao” Rivera, a gang member who gunned down Merced police Officer Stephan Gray during a traffic stop on April 15, 2004. Rivera has been sitting on death row at San Quentin State Prison for more than a decade.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                        










    
    <div class="newsletter-inline-macro">
        <div class="container newsletter-inline-content">
            <form id="newsletter-signUpWidget"
                data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
                data-newsletterSiteName="mercedsunstar"
                data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
                data-isNewsletterEnabled="false"
                data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
                class="row hidden newsletter-inline-form"
                method="POST"
            >
                <div id="newletter-inline-title" class="col-sm-12 col-lg-6">
                </div>
                <div class="col-sm-12 col-lg-6 newletter-inline-subscribe">
                    <input type="hidden" value="" id="newsletterType">
                    <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                        type="email">
                    <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="#">
			SIGN UP 
		</a>
	</h4>

                </div>
            </form>
        </div>
    </div>




    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Sign Up and Save</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Get six months of free digital access to the Merced Sun-Star</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://www.mercedsunstar.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <div class="photo-inline-square">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_1140/RIVERA_TAO.JPG" media="(min-width: 992px)">
                <source srcset="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_960/RIVERA_TAO.JPG" media="(min-width: 768px)">
                <source srcset="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_768/RIVERA_TAO.JPG" media="(min-width: 601px)">
                <source srcset="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_640/RIVERA_TAO.JPG" media="(min-width: 441px)">
                <source srcset="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_480/RIVERA_TAO.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.mercedsunstar.com/latest-news/jqc2e8/picture227670524/alternates/FREE_1140/RIVERA_TAO.JPG" alt="RIVERA_TAO.JPG" title="RIVERA_TAO.JPG">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Cuitlahuac Tahua “Tao” Rivera, convicted of killing Merced Police Department Officer Stephan Gray.</div> 
         <div class="inline-creditInfo">   <span class="inline-credits"> Merced Sun-Star </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227586484"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“Unfortunately there was probably close to 740 families that had that same discussion (Tuesday) night,” Michelle Gray said in an interview with the Sun-Star. “I felt I had to tell my kids of the situation.”</p>
                                    
                                    
                                    
                                
                                    <p>Gray didn’t want her 17-year old daughter, Cameron, to be caught off guard if the topic was discussed in her government class at school.</p>
                                    
                                    
                                    
                                
                                    <p>“As long as (Rivera) stays in prison - and I’m confident he will - that’s what we can focus on,” Michelle Gray said. “We can push on and be successful as a family.”</p>
                                    
                                    
                                    
                                
                                    <p>Newsom’s action comes three years after California voters rejected an initiative to end the death penalty and, instead, passed a measure to speed up executions.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227586484"></div>
    </div>

                                        
                                    
                                
                                    <p>Newsom says the death penalty system has discriminated against mentally ill defendants and people of color. He says it has not made the state safer and has wasted billions of taxpayer dollars. Newsom called the death penalty “ineffective, irreversible and immoral.”</p>
                                    
                                    
                                    
                                
                                    <p>“You, as taxpayers – you have spent $5 billion since we reinstated the death penalty in this state,” he said. “What have we gotten for that?”</p>
                                    
                                    
                                    
                                
                                    <p>Newsom feels killing other people is wrong.</p>
                                    
                                    
                                    
                                
                                    <p>“If you rape, we don’t rape,” he said. “I think if someone kills, we don’t kill.”</p>
                                    
                                    
                                    
                                
                                    <p>California hasn’t executed anyone since 2006 because of legal challenges to the state’s execution protocol. But executions for more than 20 inmates who have exhausted their appeals could have resumed if those challenges were cleared up, and Newsom has said he worried that could happen soon.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227586484"></div>
    </div>

                                        
                                    
                                
                                    <p>“You would think the death penalty is already suspended. It’s kind of a broken system because we don’t enforce it now,” said Merced Police Chief Chris Goodwin.</p>
                                    
                                    
                                    
                                
                                    <p>Goodwin says the victim’s feelings and emotions aren’t taken into account when suspects are punished.</p>
                                    
                                    
                                    
                                
                                    <p>“In most cases, the victims didn’t do anything wrong,” Goodwin said. “If a burglary suspect waits for you to go to work and then breaks into your house and steals your stuff, a lot of time the state no longer sends the suspect to prison. He’ll get community service. It’s a disservice to the victims.”</p>
                                    
                                    
                                    
                                
                                    <p>Newsom has long opposed the death penalty. While campaigning for a measure to repeal the death penalty in 2016, he told the Modesto Bee editorial board he would “be accountable to the will of the voters,” if he became governor.</p>
                                    
                                    
                                    
                                
                                    <p>“I would not get my personal opinions in the way of the public’s right to make a determination of where they want to take us” on the death penalty, he said.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_1140/AK%20Stephan%20Gray%20Memorial%2011.JPG" media="(min-width: 992px)">
                <source srcset="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_960/AK%20Stephan%20Gray%20Memorial%2011.JPG" media="(min-width: 768px)">
                <source srcset="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_768/AK%20Stephan%20Gray%20Memorial%2011.JPG" media="(min-width: 601px)">
                <source srcset="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_640/AK%20Stephan%20Gray%20Memorial%2011.JPG" media="(min-width: 441px)">
                <source srcset="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_480/AK%20Stephan%20Gray%20Memorial%2011.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.mercedsunstar.com/latest-news/n2quyz/picture227670424/alternates/FREE_1140/AK%20Stephan%20Gray%20Memorial%2011.JPG" alt="AK Stephan Gray Memorial 11.JPG" title="AK Stephan Gray Memorial 11.JPG">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Michelle Gray speaks about her late husband Stephan Gray, during a memorial for the fallen Merced Police officer, at the Merced Police Department, Wednesday, April 15, 2015. Gray, 34, was shot and killed in the line of duty April 15, 2004, chasing a gang member.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Andrew Kuhn </span>   <span class="inline-credits"> akuhn@mercedsunstar.com </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Michelle Gray says she never thought the execution of Rivera would happen during her lifetime. When Proposition 66 passed in 2016, she says the people of California made it clear they were in favor of the death penalty.</p>
                                    
                                    
                                    
                                
                                    <p>“I’d love to have the opportunity to sit down with the governor and learn about his views and how he feels about this,” she said. “I’d like to explain to him how the verdict brought us a lot of peace and allowed us to move on as a family. I’d like to ask him if he’s ever been impacted by the loss of someone he loves deeply, who was killed at the hands of another person.</p>
                                    
                                    
                                    
                                
                                    <p>“He didn’t think it was right for an individual to take anyone’s life. Well, Rivera took my husband’s life. When the jury came back with their verdict, I felt justice was in place.”</p>
                                    
                                    
                                    
                                
                                    <p>The<b> </b>moratorium will be in place for the duration of Newsom’s time in office, the governor’s office said. </p>
                                    
                                    
                                    
                                
                                    <p>California is one of 31 states with capital punishment, <a href="http://www.ncsl.org/research/civil-and-criminal-justice/death-penalty.aspx" target="_self">according to</a> the National Conference of State Legislatures. In recent years, other states have abolished the death penalty and several other governors have placed moratoriums on executions.</p>
                                    
                                    
                                    
                                
                                    <div><div><p>“This affects (Gray’s) whole family, it affects the police department,” Goodwin said. “That case goes from sentencing him to death to suspended, what is the impact here on the community? What’s the impact on the jury? We’re saving one person’s life who ultimately took another person’s life. It doesn’t make sense to me.</p><p>“My personal opinion is I think not only should we have the death penalty but they should enforce it.”</p><p>Sacramento Bee reporter Sophia Bollag contributed to this report.</p></div></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="227586484"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-227670489'>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</script><div id='inlinegallery-target-227670489'></div><script> lazyLoadingModule("inlinegallery-template-227670489", "inlinegallery-target-227670489", "gallery",500,
        undefined, undefined, "undefined", 227670489 , 4 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 227670489) { return; }
    
        $('#navstrip-227670489').slick({
            asNavFor: "#slick-gallery-container-227670489 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-227670489',
            prevArrow: '#navstrip-prev-227670489',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-227670489').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-227670489').hide() : $('#navstrip-next-227670489').show();
            currentSlide === 0 ? $('#navstrip-prev-227670489').hide() : $('#navstrip-prev-227670489').show();
        })
    });
    
    
</script>
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53317"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53317", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.mercedsunstar.com/news/article227586484.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227586484"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-227576199-1552533237946" class="media-wrap ">
    <div id="playerWrap-227576199-1552533237946" class="video-media vjs-wrapper">    
        <video id="player-227576199-1552533237946"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.mercedsunstar.com/news/state/california/article227576199.html"
               data-title="Governor explains his personal and passionate view behind halting death penalty"
               data-video-id="6013568042001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Fstate%2Fcalifornia%2Farticle227576199.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_mercedsunstar%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Governor%20explains%20his%20personal%20and%20passionate%20view%20behind%20halting%20death%20penalty&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475975&amp;vid=6013568042001&amp;cust_params=sect%3DNews%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.mercedsunstar.com/news/state/california/article227576199.html">Governor explains his personal and passionate view behind halting death penalty</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-227678354-1552533237947" class="media-wrap ">
    <div id="playerWrap-227678354-1552533237947" class="video-media vjs-wrapper">    
        <video id="player-227678354-1552533237947"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.mercedsunstar.com/news/state/california/article227678354.html"
               data-title="Mothers of murder victims speak out against Gov. Newsom’s moratorium on death penalty"
               data-video-id="6013683797001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.mercedsunstar.com%2Fnews%2Fstate%2Fcalifornia%2Farticle227678354.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMER.site_mercedsunstar%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Mothers%20of%20murder%20victims%20speak%20out%20against%20Gov.%20Newsom%E2%80%99s%20moratorium%20on%20death%20penalty&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475975&amp;vid=6013683797001&amp;cust_params=sect%3DNews%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.mercedsunstar.com/news/state/california/article227678354.html">Mothers of murder victims speak out against Gov. Newsom’s moratorium on death penalty</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/crime/article227481744.html#storylink=trendingstories">
          Victim in deadly DUI hit-and-run crash was a Merced County teenager, investigators confirm
        </a>
      
    </h4>

     
    
    <time datetime=1552430939>
      March 12, 2019 03:48 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/community/los-banos/article227479774.html#storylink=trendingstories">
          Merced County school on lockdown after bomb threat at nearby Walmart, police say
        </a>
      
    </h4>

     
    
    <time datetime=1552427694>
      March 12, 2019 02:54 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/community/article227432854.html#storylink=trendingstories">
          Empty for five years, former Orchard Supply building getting a business new to Merced
        </a>
      
    </h4>

     
    
    <time datetime=1552401000>
      March 12, 2019 07:30 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/sports/article227439064.html#storylink=trendingstories">
          He solves violent crimes for FBI. Former Merced star honored for his days in the pool
        </a>
      
    </h4>

     
    
    <time datetime=1552426489>
      March 12, 2019 02:34 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/crime/article227485824.html#storylink=trendingstories">
          Second suspect arrested in connection with Merced County homicide
        </a>
      
    </h4>

     
    
    <time datetime=1552432182>
      March 12, 2019 04:09 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="227586484"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227586484"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227586484"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227586484"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.mercedsunstar.com/news/nation-world/article227685554.html#storylink=readnext" class="image-link-macro" title="Malaysia won’t drop case against Vietnamese in Kim killing">
            
            <img src="//www.mcclatchy-wires.com/incoming/fbqpsg/picture227685549/alternates/LANDSCAPE_1140/Malaysia_North_Korea_52912.jpg" alt="Malaysia won’t drop case against Vietnamese in Kim killing">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/nation-world/" class=""  title="Nation & World">
        Nation & World
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.mercedsunstar.com/news/nation-world/article227685554.html#storylink=readnext">
          Malaysia won’t drop case against Vietnamese in Kim killing
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                    
                        
                        

    <div class="article-author">
        
            <p>
                <span class="ng_byline_name">By EILEEN NG </span><span class="ng_byline_credit">Associated Press</span>  
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Malaysia+won%E2%80%99t+drop+case+against+Vietnamese+in+Kim+killing&amp;url=https://www.mercedsunstar.com/news/nation-world/article227685554.html" onclick="mi.articleShareTools.popupFunction(this.href, 21885);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.mercedsunstar.com/news/nation-world/article227685554.html" onclick="mi.articleShareTools.popupFunction(this.href, 21933);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Malaysia%20won%E2%80%99t%20drop%20case%20against%20Vietnamese%20in%20Kim%20killing&body=https://www.mercedsunstar.com/news/nation-world/article227685554.html" onclick="nextbee.credit_share_articles(21920);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.mercedsunstar.com/news/nation-world/article227685554.html&title=Malaysia won’t drop case against Vietnamese in Kim killing">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.mercedsunstar.com/news/nation-world/article227685554.html&description=Malaysia won’t drop case against Vietnamese in Kim killing&media=https://www.mercedsunstar.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.mercedsunstar.com/news/nation-world/article227685554.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 13, 2019 08:01 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>Prosecutors say Malaysia&#39;s attorney general has ordered the murder case to proceed against a Vietnamese woman accused in the killing of the North Korean leader&#39;s half brother.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.mercedsunstar.com/news/nation-world/article227685554.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Sign Up and Save</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Get six months of free digital access to the Merced Sun-Star</p>
                    <a href="https://www.mercedsunstar.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE NEWS</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-coachesandparentsincollegeschemefindjobsindanger" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/entertainment/celebrities/article227499364.html#storylink=moresection" class="image-link-macro" title="Coaches and parents in college scheme find jobs in danger">
            
            <img src="//www.mcclatchy-wires.com/incoming/y962ei/picture227467594/alternates/LANDSCAPE_480/College_Admissions-Bribery_82908.jpg" alt="Coaches and parents in college scheme find jobs in danger">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/entertainment/celebrities/" class=""  title="Celebrities">
        Celebrities
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/entertainment/celebrities/article227499364.html#storylink=moresection">
          Coaches and parents in college scheme find jobs in danger
        </a>
      
    </h4>

     
    
    <time datetime=1552529686>
      March 13, 2019 07:14 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-bigrigcatchesfireonhighway99inmercedcounty,snarlingtraffic" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/news/local/article227676934.html#storylink=moresection" class="image-link-macro" title="Big rig catches fire on Highway 99 in Merced County, snarling traffic">
            
            <img src="//www.mercedsunstar.com/latest-news/q9ho1/picture227677934/alternates/LANDSCAPE_480/MER_BigRigFire1" alt="Big rig catches fire on Highway 99 in Merced County, snarling traffic">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/article227676934.html#storylink=moresection">
          Big rig catches fire on Highway 99 in Merced County, snarling traffic
        </a>
      
    </h4>

     
    
    <time datetime=1552524050>
      March 13, 2019 05:40 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-rememberthevictims.deathrowisfilledwithkillers,notmartyrs" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/news/state/california/article227646459.html#storylink=moresection" class="image-link-macro" title="Remember the victims. Death row is filled with killers, not martyrs">
            
            <img src="//www.sacbee.com/opinion/california-forum/rui2ce/picture170028272/alternates/LANDSCAPE_480/IMG_death_20penalty_14_1_NO9DEG68_L260013577" alt="Remember the victims. Death row is filled with killers, not martyrs">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/state/california/" class=""  title="California">
        California
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/state/california/article227646459.html#storylink=moresection">
          Remember the victims. Death row is filled with killers, not martyrs
        </a>
      
    </h4>

     
    
    <time datetime=1552524495>
      March 13, 2019 05:48 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-appalling,disgusting,horrific:familiesspeakoutagainstdeathpenaltyreprieve" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/news/state/california/article227576149.html#storylink=moresection" class="image-link-macro" title="Appalling, disgusting, horrific: Families speak out against death penalty reprieve">
            
            <img src="//www.sacbee.com/latest-news/fxvfcq/picture209811429/alternates/LANDSCAPE_480/RP_Bracamontes.jpg" alt="Appalling, disgusting, horrific: Families speak out against death penalty reprieve">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/state/california/" class=""  title="California">
        California
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/state/california/article227576149.html#storylink=moresection">
          Appalling, disgusting, horrific: Families speak out against death penalty reprieve
        </a>
      
    </h4>

     
    
    <time datetime=1552506390>
      March 13, 2019 12:46 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-isicewatchingyou?policearoundcaliforniaaresharinglicenseplateinfowithagents,saysaclu" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/news/local/central-valley/article227492789.html#storylink=moresection" class="image-link-macro" title="Is ICE watching you? Police around California are sharing license plate info with agents, says ACLU">
            
            <img src="//www.sacbee.com/latest-news/6cr7tq/picture217536455/alternates/LANDSCAPE_480/IMG_Immigration_Detentio_4_1_V0E9RCEQ_L413213664.JPG" alt="Is ICE watching you? Police around California are sharing license plate info with agents, says ACLU">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/local/central-valley/" class=""  title="Central Valley">
        Central Valley
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/local/central-valley/article227492789.html#storylink=moresection">
          Is ICE watching you? Police around California are sharing license plate info with agents, says ACLU
        </a>
      
    </h4>

     
    
    <time datetime=1552497129>
      March 13, 2019 10:12 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-‘alarming’windsblowtrainofftracksoverdeepnewmexicoravine,copssay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.mercedsunstar.com/news/nation-world/national/article227677144.html#storylink=moresection" class="image-link-macro" title="‘Alarming’ winds blow train off tracks over deep New Mexico ravine, cops say">
            
            <img src="//pics.mcclatchyinteractive.com/incoming/i80li0/picture227677344/alternates/LANDSCAPE_480/nm%20state%20police.jpg" alt="‘Alarming’ winds blow train off tracks over deep New Mexico ravine, cops say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.mercedsunstar.com/news/nation-world/national/" class=""  title="National">
        National
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.mercedsunstar.com/news/nation-world/national/article227677144.html#storylink=moresection">
          ‘Alarming’ winds blow train off tracks over deep New Mexico ravine, cops say
        </a>
      
    </h4>

     
    
    <time datetime=1552523042>
      March 13, 2019 05:24 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="227586484"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1552520423", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/mercedsunstar/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/merced-sun-star-news/id511924254?mt=8">
			Merced Sun-Star App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://t.news.mercedsunstar.com/webApp/mccSignupPage?siteName=mercedsunstar">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/mercedsunstar" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/mercedsunstar" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/themercedsunstar" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.mercedsunstar.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/MercedSunStar/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/myaccount">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/myaccount">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/rewards/#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.mercedsunstar.com/webApp/mccSignupPage?siteName=mercedsunstar#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mercedsunstar.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/advertising/#navlink=mi_footer">Advertising Information</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.mercedsunstar.com/advertise/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                        
                                            <li class="list-links-items"><a href="http://merced.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.mercedsunstar.com/site-services/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.mercedsunstar.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.mercedsunstar.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="227586484"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="227586484"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.mercedsunstar.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.mercedsunstar.com/mistats/products/escenic.js"></script>
            <script src="//media.mercedsunstar.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6457&contextPath=3185-6457&pubId=10&cat=&meta=read-story&objId=227586484&type=article&title=Wife+of+slain+Merced+police+officer+questions+death+penalty+ban.+%E2%80%98I+felt+justice+was+in+place%E2%80%99&url=%2F%2Fwww.mercedsunstar.com%2Fnews%2Farticle227586484.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6457&contextPath=3185-6457&pubId=10&cat=&meta=read-story&objId=227586484&type=article&title=Wife+of+slain+Merced+police+officer+questions+death+penalty+ban.+%E2%80%98I+felt+justice+was+in+place%E2%80%99&url=%2F%2Fwww.mercedsunstar.com%2Fnews%2Farticle227586484.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.mercedsunstar.com/news/article227586484.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1552520423", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1a2995cb8b02842f26dc.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3784",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("21890");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("21846");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7872/cc.js?ns=_cc7872" id="LOTCC_7872"></script>
    <script>_cc7872.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c4fa3b778f0aa0359799.js"></script>
    

    </body>
</html>
